User Tools

Site Tools


updates

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
updates [2017/09/12 22:44]
wlfarris
updates [2017/09/12 22:45] (current)
wlfarris
Line 3: Line 3:
 2016/12/13 **[[https://​github.com/​PacificBiosciences/​GenomicConsensus|PacBio GenomicConsensus]]** and multiple prerequisites/​components ''​quiver,​ccs,​blasr,​bax2bam,​bam2bax,​pbbams,​samtools''​ are installed on trestles. Use ''​module load gcc/4.9.1 mkl/16.0.1 python/​2.7.3 pitchfork/​5.3''​. 2016/12/13 **[[https://​github.com/​PacificBiosciences/​GenomicConsensus|PacBio GenomicConsensus]]** and multiple prerequisites/​components ''​quiver,​ccs,​blasr,​bax2bam,​bam2bax,​pbbams,​samtools''​ are installed on trestles. Use ''​module load gcc/4.9.1 mkl/16.0.1 python/​2.7.3 pitchfork/​5.3''​.
  
-2016/​12/​06 ​ hpcwiki article [[learning_resources|learning_resources]] (credit and non-credit classes and reference material) installed..+2016/​12/​06 ​ hpcwiki article [[learning_resources|learning_resources]] (credit and non-credit classes and reference material) installed.
  
 2/016/09/22 **[[http://​www.ibm.com/​developerworks/​downloads/​im/​mpi/​|IBM Platform MPI Community Edition]]** 9.1.2 (formerly HP MPI) installed on razor. Use ''​module platform_mpi/​9.1.2''​. ​ Either ''​impi''​ or ''​platform_mpi''​ may be used with ''​ansys''​. ​ Platform MPI, like Intel MPI, is not tied to a compiler. 2/016/09/22 **[[http://​www.ibm.com/​developerworks/​downloads/​im/​mpi/​|IBM Platform MPI Community Edition]]** 9.1.2 (formerly HP MPI) installed on razor. Use ''​module platform_mpi/​9.1.2''​. ​ Either ''​impi''​ or ''​platform_mpi''​ may be used with ''​ansys''​. ​ Platform MPI, like Intel MPI, is not tied to a compiler.
updates.txt · Last modified: 2017/09/12 22:45 by wlfarris